multistream-select

0.15.0

Intro

Installable via npm install --save multistream-select, it can also be used directly in the browser.

Download

The source is available for download from GitHub. Alternatively, you can install using npm:

$ npm install --save multistream-select

You can then require() multistream-select as normal:

const multistreamSelect = require('multistream-select')

In the Browser

Multistream-select should work in any ES2015 environment out of the box.

Usage:

<script type="text/javascript" src="index.js"></script>

The portable versions of multistream-select, including index.js and index.min.js, are included in the /dist folder. Multistream-select can also be found on unpkg.com under